HomeFAQSearchRegisterLog in

Share | 
 

 get my moh working.

View previous topic View next topic Go down 
AuthorMessage
Stoob
Leader
Leader


Number of posts : 379
Age : 26
Location : Across from Onions
Xfire : stoob19
Registration date : 2009-02-06

PostSubject: get my moh working.   Sun Aug 23, 2009 9:04 pm

my moh doesn't work.

Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem


That's the console log.

i've updated and redownloaded my drivers.
I've done the nvidia control panel thing

whoever solves this problem gets 5 bucks via paypal

_________________
Back to top Go down
View user profile http://www.teamraov.com
Butcher
Leader
Leader


Number of posts : 343
Age : 30
Xfire : raovbutch
Registration date : 2009-02-06

PostSubject: Re: get my moh working.   Sun Aug 23, 2009 9:18 pm

i remember having that problem but i forgot what i did, i searched in google and found this link

http://www.computing.net/answers/windows-xp/medal-of-honour-allied-assault-opengl/17694.html
Back to top Go down
View user profile
Messiah
Admin
Admin
avatar

Number of posts : 315
Age : 23
Location : Columbia, Maryland
Xfire : vicky2526
Registration date : 2009-02-06

PostSubject: Re: get my moh working.   Mon Aug 24, 2009 4:23 pm

i had the same issue with btdemo, it uninstalled my videodrivers ontop of that when it actually decided to run. i got it to work by uninstalling my video drivers, reinstalling them, then not restarting and running the game Razz

_________________

sled dog is snatchin yo sleds up.
Back to top Go down
View user profile
Stoob
Leader
Leader


Number of posts : 379
Age : 26
Location : Across from Onions
Xfire : stoob19
Registration date : 2009-02-06

PostSubject: Re: get my moh working.   Tue Aug 25, 2009 1:30 am

lol just tried it and my pc says no way stoobeh!

_________________
Back to top Go down
View user profile http://www.teamraov.com
Sol
Member
Member
avatar

Number of posts : 30
Age : 27
Location : Minnesota
Xfire : shadowsniper008
Registration date : 2009-06-13

PostSubject: Re: get my moh working.   Tue Aug 25, 2009 3:07 am

Are you talking about your SH or AA?
Back to top Go down
View user profile
Stoob
Leader
Leader


Number of posts : 379
Age : 26
Location : Across from Onions
Xfire : stoob19
Registration date : 2009-02-06

PostSubject: Re: get my moh working.   Tue Aug 25, 2009 10:20 am

Both don't work

_________________
Back to top Go down
View user profile http://www.teamraov.com
Jethro
Member
Member
avatar

Number of posts : 116
Xfire : jethromp3
Registration date : 2009-02-09

PostSubject: Re: get my moh working.   Thu Aug 27, 2009 11:50 pm

Pray to Electronic Arts? Face to the west. Worked for me.
Back to top Go down
View user profile
wolfy
Leader
Leader
avatar

Number of posts : 189
Age : 26
Xfire : wolfyretired
Registration date : 2009-02-08

PostSubject: Re: get my moh working.   Fri Aug 28, 2009 10:47 am

LOL
Back to top Go down
View user profile http://www.teamraov.com
Sponsored content




PostSubject: Re: get my moh working.   

Back to top Go down
 
get my moh working.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
RAoV Forums :: Graphics & Technology :: Tech Support-
Jump to: